Flash player su Smartphone non supportati? Un nuovo apk ne permette l’utilizzo!

0
112

 

Ottime notizie per tutti coloro che hanno un device con processore da 600Mhz o inferiore. Tramite XDA arriva infatti una nuova versione del programma Flash player Android che promette compatibilità flash anche per i device entry level o comunque non recenti. Il supporto è garantito per tantissimi smartphone ma vi consigliamo di provarlo prima in quanto alcuni device potrebbero non essere comunque compatibili.

Per installarlo è comunque necessario avere Android Froyo 2.2 o superiore. Ottime notizie quindi che speriamo possano rendere felici molti utenti.

L’installazione è classica:

  • Scaricate il file | Download – XDA
  • copiatelo nel telefono
  • tramite un esplora file selezionatelo e installatelo
  • Riavviate il telefono
  • Fine.

Lista dei device supportati:

  • LG optimus one p500
  • LG optimus gt 540
  • LG optimus v
  • LG optimus t , v ,  s
  • Samsung galaxy 3
  • Samsung galaxy 5
  • Samsung galaxy 551
  • Samsung galaxy fit
  • Samsung galaxy pop
  • Samsung galaxy ace
  • Samsung spica
  • Samsung galaxy apollo
  • Samsung galaxy I7500
  • Sony ericsson xperia X8
  • Sony ericsson xperia X10
  • Sony ericsson xperia X10 Mini
  • Sony ericsson xperia X10 Mini Pro
  • HTC Wildfire
  • HTC Wildfire S
  • HTC Desire
  • HTC Legend
  • HTC Hero
  • Dell xcd28
  • Dell xcd35 a.k.a. orange San Francisco a.k.a. ZTE Blade
  • SPICE MI-300 aka Orange Boston
  • Huawei Ideos
  • Micromax  a60
  • Micromax bling 2
  • Acer betouch E110
  • Motorola quench
  • Other Motorola armv6
  •